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iMovie 
 
iMovie is part of the iLive software bundle that comes preinstalled on all new Apple Macintosh 
computers.  Unlike professional video editing software, it doesn’t require the user to know much 
about the need to set up a designated space for captured movies, manipulate complex menus for 
proper settings or general confusion with where your files are.  In iMovie, one just needs to 
remind oneself where they saved the original project.    
 
Summary:   iMovie is a great product for the beginning editor.  The intuitive interface easily 
allows one to import/capture footage in multiple formats, crop, transition and add effects and 
titles to video or multimedia, and later export/share in multiple formats. 
 
Brief Editing Glossary & Abbreviations 
 

• DV-NTSC 48khz (Digital Video – North American Broadcast Standard):  Digital Video (DV) 
tapes are essentially data tapes that replace the traditional analog standard.  Video is 
recorded on DV at the rate of 30 fps (frames per second).  Audio is recorded at 48khz 
(kilohertz).  This format will occupy 3.4MB/sec on your hard drive. 

 
•  720 x 480:  Size specification for video in pixels.  If one desires to integrate still images in 

iMovie:  720pixels x 480pixels is the size dimension and 72dpi (dots per inch) is the 
resolution to keep in mind when integrating/importing images.   

 
• Quicktime Movie Format: MOV (.mov):  The extension for the standard format for video 

on the Mac. 
 

• Audio Video Interleave: AVI (.avi):  This extension is associated with the standard format 
for video on a PC and is short for Audio Video Interleave. 

 
• Audio Interchange Format:  AIF (.aif): This extension is the standard audio format for the 

Mac. 
 

• Waveform Audio Format:  WAV (.wav):  This extension is the standard audio format for 
the PC. 
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Recommended Specifications for an External Editing Hard Drive 
 
Captured and/or exported video files in the DV-NTSC 48khz format will occupy a great deal of 
space on a hard drive.  To be exact, this figure is approximately 3.4MB/sec.  This means that about 
1min. of video would approximately take up 209MB and by the 5min. mark it would occupy well 
over 1GB.  It is therefore, recommended here to work with video files on an external drive.  
Employing an external drive will ensure that you do not experience undesirable results, such as 
dropped frames or out of sync audio.  As an added bonus, your project will also become mobile. 
 
RECOMMENDED BRANDS • Seagate 

• Medea 
• Western Digital 
• Lacie 
• i-omega 
• Maxtor (Not Recommended) 

HARD DRIVE SPEED  Minimum 7200RPM (Rotations per Minute) 
PERIPHERALS • Firewire 400 (IEEE1394) 

• Most hard drives  will offer all the specifications above but will 
only be available with either USB 2.0 and/or Firewire 800 
connectivity.  Although, both Firewire 800 and USB 2.0 are more 
or less, respectively, faster than the recommended Firewire 400 
they might be deemed useless.  In the case of Firewire 800 
connectivity, the user needs to make sure that their 
desktop/laptop has a Firewire 800 port.  A USB 2.0 connectivity 
may result in dropped frames if unknowingly connected to a USB 
1.0 port on a desktop/laptop. 

 
 

 Mirrored or Striped? 
Mirrored and Striped are terms referring to how data will be written to hard drives with RAID technology.   
A hard drive that employs RAID (Redundant Array of Independent Disks) technology is essentially two or 
more hard drives that are wired together that act as one drive.   
° RAID drives configured as Mirrored will essentially write data to one drive while simultaneously backing 
it up to another.  This configuration is recommended for safety because if one drive fails and burns, your 
data will be backed up for recovery.  Although this is a safe way of working, your hard drive capacity will 
be reduced by half.  For example, a 500GB hard drive will store 250GB. 
°  RAID drives configured as Striped will treat both drives as one drive while data is written to both.   This 
configuration is recommended for those who wish to utilize the full capacity of the hard drive (500GB hard 
drive will store 500GB).   
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iMovie Interface Diagram 
 

 
 
Clockwise from Top 
 

• SOURCE/PROGRAM VIEW & VIDEO IMPORT (CAPTURE) VIEW:   This area of the interface 
will act as a Source View when clips are selected on the Clips Pane or Timeline.  When no 
clip is selected and you click play, this window will act as Program view.  When 
CAPTURE/EDIT VIEW SWITCH is set on Camera icon, this window also acts as a capture 
window to IMPORT clips to CLIPS PANE. 

• IMPORTED CLIPS:  Anytime you import video files from the hard drive or camera, they will 
be placed in this location in the CLIPS  PANE.  When still images are imported, they will 
also appear here.  Please note that images have the ‘Ken Burns Effect’ automatically added 
by default and will appear as video files (more on that later on). 

• CLIPS PANE:  Contains all imported/captured movies as well as images.  
• MEDIA VIEW (FOR AUDIO AND PHOTOS):  Click on this tab to view controls relating to 

Audio and Photo effects placed on the timeline. 
• EDITING TAB (FOR TRANSITIONS, EFFECTS & TITLES):  This tab contains controls to 

manipulate transitions between clips, filter effects added to video and titles. 
• iMovie Trash:  Anytime an effect on video, clip on timeline or clips pane is deleted, it is 

NOT deleted permanently.  iMovie has its own Trash that floats with the project.  To delete 
assets permanently, click on this icon to permanently delete unused video and/or effects 
to reduce file size on hard drive. 

• TIMELINE VIEW:  This view allows the user to crop and edit clips when the 
CLIP(STORYBOARD)/TIMELINE SWITCH is set to TIMELINE VIEW. 

• PLAY CONTROLS:  These controls allow you to go to the beginning of the timeline, play 
the timeline or view the timeline in Full Screen respectively from the left. 
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• CLIP (STORYBOARD) VIEW:  This view allows the user to see the timeline in the form of 
clips that are arranged back to back and is helpful for storyboarding for a rough cut.  The 
timeline is displayed this way when the CLIP(STORYBOARD)/TIMELINE SWITCH is set to 
CLIP (STORYBOARD). 

• ZOOM CONTROL:  This lever alternates to zoom in and zoom out of the timeline. 
• CLIP (STORYBOARD)/TIMELINE VIEW SWITCH:  This switch will allow the user to 

alternate between viewing the timeline in either CLIP VIEW or TIMELINE VEW. 
• CAPTURE (IMPORT)/EDIT VIEW SWITCH:  This switch allows the user to alternate 

between importing footage from the (attached) camera or to trim clips from CLIPS PANE 
or the timeline. 

 
EDITING CHRONOLOGY 
 
Editing can consume an ample amount of time and there are many options to exercise while working 
within the software.  Below is a brief outline of the suggested chronology to keep in mind when using any 
editing software.   These have been summarized in 8 steps: 
 

1. SCRIPTING:  To avoid hassles in over loading your hard drive and to keep focus on your 
production, it is recommended that you script and develop a storyboard, before filming your 
footage.  A quick way to script is to write down a controlled paragraph that contains 6 statements.  
The first statement should be an introductory sentence that introduces the subject and/or yourself 
that is to be presented.  The second statement should be a Thesis statement that expresses your 
opinion on the matter.  The third, fourth and fifth statements should express pros and cons that 
will further emphasize your thesis statement.  The sixth statement should be a Conclusive 
sentence that revisits your thesis statement and further emphasizes your reasons for your claim, 
given statements 3, 4 and 5. 

2. ACQUIRE FOOTAGE/MULTIMEDIA:  This step entails acquiring as much video footage and 
multimedia as possible, in relation to your script in step 1.  

3. LOGGING FOOTAGE/MULTIMEDIA:  Logging entails sorting your acquired footage and 
multimedia and cross comparing it to your script to analyze which ones fit best in getting your 
point across in your program. 

4. SET PREFERENCES FOR FORMAT AND SAVING PROJECT:  In iMovie, this step is initially done 
after double clicking the software icon and depressing the triangle for ‘Video Format’ in the where 
to save dialog box. 

5. IMPORT/CAPTURE MEDIA:  Importing and Capturing is the step that entails referring to your 
Logging notes in step 3 to selectively capture/import media from their recorded timecodes. 

6. EDIT:  This is the fun part when one explores how to arrange the envisioned footage in the script 
on the timeline.  This step also involves making decisions on where to add transitions, effects, titles 
and fine tuning audio. 

7. RENDER:  Rendering is the process that iMovie goes through in materializing your desired effects, 
such as transitions, filter and titles into new movie files and multimedia.  Thank fully, iMovie does 
this in the background as you progress with your project. 

8. EXPORT:  This final step involves a multitude of options such as sending your program back to the 
camera, exporting a high quality version of your program as one movie file for DVD 
burning/authoring, sharing on the web, e-mail and/or burning a low resolution video on a CD. 
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Setting up iMovie Editing Format and Saving 
 
Please refer to the section on Editing Chronology in the previous page before going further.  
Most video editing software will require a complex setup in settings and preferences and a keen 
working mind in distinguishing capture folders from render folders and project files.  This is 
thankfully not the case with iMovie.  In iMovie, the user simply needs to remember where they 
saved their project. 
 

• Double-click iMovie from the Applications folder or single click its shortcut on the dock. 
 

 
 

• Click on ‘Create a New Project to continue. 
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• The resulting dialog box looks like the one below.  First, click the triangle across Project name to 

expand the dialog box.  Next click on the triangle next to ‘Video Format’ to select desired format 
from the drop down menu. 

 

 
 

• Your dialog box should now look like the one below, allowing you to easily browse to select your 
desired location of where to save your project. 

 

 
 

• In the ‘Project’ box on the top rename your project to ‘My First Movie’ and click Create.. 
• For the purpose of this workshop, select DV from the drop down menu for Video format. 
• When done, click on Create on the bottom right to save project. 
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Importing Multimedia in iMovie 
 
In order to work with files in iMovie, they need to be imported within the project in order for 
them to be  available for you to integrate.   This is how they will appear  in your project: 
 

• Video files that are imported (captured) from a DV camcorder will appear in the CLIPS PANE. 
• Video files imported from your hard drive will also appear in the CLIPS PANE. 
• When you import a still image from your hard drive, iMovie will, by default, convert it to a video 

file, automatically apply the Ken Burn’s Effect and it will appear in the CLIPS PANE along with 
footage from your camcorder and imported video clips from the hard drive.   

• When you import an audio file for background or narrations it appear on the timeline. 
 
Importing Video Clips from a DV Camcorder (CAPTURE) 
 
In its attempt to keep things less complicated in a user friendly interface, iMovie does not distinguish 
between importing from a hard drive versus capturing from an attached DV camcorder.    Follow the 
instructions in the diagram below to import (capture) desired video clips from a DV camcorder. 
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Importing Video Clips from the Hard Drive 
 
First, make sure that any additional video clips to be integrated within your project are within the same 
video format as when you initially set up the project (DV-NTSC 48khz 720x480). 
 

• From the File Menu, select File > Import. 
 

 
 

• Browse to locate desired video clips. 
• Click Open on the bottom right. 
• Your clips should now be available in the CLIPS PANE along with video clips imported from your 

camcorder. 
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Importing Still Images 
 
When integrating a still image, it is important to remember that its size dimensions should match the pixel 
dimensions of your project.  For the DV-NTSC video format, these dimensions should be 720pixels in width 
and 480pixels in height.  The resolution of the image should be set to 72dpi (dots per inch). 
 

• From the File Menu, select File > Import. 
• Browse to locate the desired image on your hard drive. 
• Click on Open in the bottom right of the Import dialog window. 
• Your imported image should now be available in the CLIPS PANE. 

 
Please note here that when you import a still 
image, iMovie will add a Ken Burn’s Effect by 
default.  This action, therefore converts your still 
image to an animated movie file with a default 
duration of 5 seconds.  To manipulate this 
effect, or remove it all together, please refer to 
the section on Editing Still Images on Page 14. 
 
 
 
 
 

Importing Audio Files 
 
Unlike, video clips or still images, audio files that are imported will not appear on the CLIPS PANE, but 
rather on the timeline in the following manner: 
 

• From the File Menu, select File > Import. 
• Browse to locate the file and click Open. 

 

 
 
If you don’t have any video clips on the timeline, the audio file will be placed at the beginning of the 
timeline by default. 
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If you have video clips placed on the timeline, the audio file will appear wherever the Playhead is located 
on the timeline. 
 

Editing Video & Audio in iMovie 
 
At this point, it’s assumed that you have already imported some video clips, from the camera or 
hard drive, still images and or background audio.  If you haven’t done so, please refer to the 
previous section on Importing Multimedia. Editing in iMovie may at times appear very confusing, 
when in fact it’s quite simple.  One simply needs to remind oneself that the top left monitor has 
several uses: 
 

• When capturing footage from a camcorder to import footage to the clips pane, the monitor 
becomes a capture window with rewind, play, stop and forward controls to selectively view 
footage on your DV tape. 

• When a clip is selected individually in either the clips pane or timeline it acts as a SOURCE view. 
• When no clips are selected in either the clips pane or timeline, it acts as a PROGRAM view. 
• In iMovie, audio will not appear in waveform representation on the monitor and is directly 

cropped on the timeline. 
 
Storyboarding to Create a Rough Cut 
 
A nice feature in iMovie is the ability to easily create a rough cut of your program when the CLIP 
(STORYBOARD)/TIMELINE VIEW is set to CLIP VIEW.  When you click and drag clips from the CLIPS PANE to 
the timeline, however, they appear on the timeline and disappear from the CLIPS PANE.  This is not a good 
way to edit because if you decide later on that you don’t like the result of your edit on the timeline, you 
have to import the clip from the camera or hard drive once again to start over.  Thankfully, iMovie allows 
its users to create what is called a sub clip on the timeline.  This action allows to drag the clip to the 
timeline while simultaneously keeping the original clip on the CLIPS PANE, in the event that you need to 
replace your edited clip on the timeline with the original one from the clips pane.  
 

• Make sure that the CLIP/TIMELINE VIEW is set to clip view.   
• To make a sub clip, press and hold the ALT/OPTION key as you drag clips from the CLIPS PANE to 

the timeline. 
• Your timeline should now look like the figure on next page. 
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• Please note that the monitor in the figure above is referencing Clip 6 and acting as a SOURCE VIEW 
for it, since it is selected on the timeline.   Clicking the PLAY button here will constantly loop Clip 6. 

• To watch your whole rough cut together, click on a grey area of the timeline to deselect Clip 6 and 
hit play.  If you do not like the sequence the way it appeared back to back, click and hold any 
problematic clip and place it in the desired location to rearrange your rough cut.  Once satisfied, 
switch to timeline view to fine tune your program. 

• To delete a clip from the timeline, select it and hit Delete on the keyboard. 
 
Cropping Video Clips & Audio Files on the Timeline 

 
Before we move on with this step, please understand that iMovie allows you to crop clips on the CLIPS 
PANE when they are selected.  This is not recommended because if you decide that you don’t like your 
editing result, you would have to import the clip once again.  At this time, it is highly suggested that you 
do all editing directly on the timeline and in TIMELINE VIEW.   This is because, later on when you import 
background/narrative audio, it will not be represented graphically when the timeline is set to CLIP VIEW 
which can be very confusing.  iMovie allows to crop a clip on the monitor, or directly on the timeline. 
 

If you haven’t already done so, switch the CLIP/TIMELINE  VIEW to TIMELINE VIEW.   
 
 



iMovie:  Getting Creative 

©2008, Setravision  
 

12 

 
• First a few shortcuts:  The SPACEBAR on the keyboard acts as PLAY/STOP and the left and right 

arrow keys allow you to go back and forth frame by frame for precise cropping. 
• To crop a clip in the monitor, click on the first clip on the timeline to reference it. 
• Make an IN POINT (start point) by dragging the triangle to the LEFT, below the monitor.   
• To make an OUT POINT (end point) for the clip, click and drag the little triangle to the RIGHT, 

below the monitor.  
 

 
 
The yellow area on the monitor and timeline represent what will stay.  Video playing on the blue area of 
the monitor will be cropped.  Once, you’ve achieved the desired outcome, go to the Edit Menu and select 
Crop. 
 

• To crop a video clip on the timeline, select the clip to reference it in the monitor. 
• On the timeline, the PLAYHEAD is used to locate the in/out points. 
• Click and drag the PLAYHEAD in the timeline on the selected clip. 
• Locate a desired IN point and fine tune it with the arrow keys on the keyboard. 
• Move your mouse to the beginning of the clip. 

• Your cursor will now switch from an arrow to this icon:  for IN point. 
• When you see this, click and hold and drag the mouse toward the IN point you selected with the 

PLAYHEAD.   
• When you come close to the PLAYHEAD, they will snap. 
• Let go of the mouse and the clip is cropped to start playing where you chose it to start. 
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• Next, repeat the same step above to locate an OUT point with the PLAYHEAD on the selected clip. 
• Now move your mouse to the edge of the end of the selected clip. 

• Your cursor will now switch from an arrow to this icon:   for OUT point. 
• When you see this, click and hold and the mouse toward the OUT point you selected with the 

PLAYHEAD. 
• When you snap to the PLAYHEAD, let go.  The clip will now stop playing where you chose it to end. 
• Now practice this method to trim the remaining video clips on the timeline. 

 
Please note here, that this latter method of cropping clips on the timeline is the only method 
available in iMovie for cropping an IN and OUT point for imported audio files.  The only exception 
of course, is that when you select an audio file on the timeline,  you will not see the clip, referenced 
in the monitor, but rather hear it. 
 

 CAUTION:  WHY CAN’T YOU SEE IN & OUT POINT ICONS ON THE TIMELINE? 
iMovie prevents you from accidentally adjusting audio levels on the timeline.  Because of this, the icons for 
IN & OUT will not appear if ‘Show Clip Volume’ in the View Menu has a check mark next to it.  If this is the 
case, go to View Menu and select ‘Show Clip Volume’ to remove the check mark. 
 
 
Adjusting Audio Levels & Mixing 
 
As you import background/narrative audio files to the timeline, they get placed and begin wherever the 
PLAYHEAD is located while in TIMELINE VIEW.  You will notice that there is a secondary track directly 
below the video clips.  This secondary track is for the purpose of extracting audio from video clips to 
adjust their audio levels and/or to mix them with the background audio in adjusting levels. 
 

• First, make sure that Show Clip Volume has a check mark next to it in the View Menu.  Please refer 
to CAUTION above. 

• If you have background audio on the timeline imported you will see a distinct purple line going 
across its mid section. 

• To extract audio from a video clip, select it on the timeline. 
• From the Advanced Menu, select Extract Audio. 
• The audio portion of the video should now extract itself directly below it. 
• Handles allow you to adjust volume.  To make a handle, click on the purple line. 
• In the diagram below, background music has been adjusted to go down while volume on the 

extracted audio remains at normal level using 4 handles.  This type of level adjust will allow 
background music to play while attention is directed to what is being said in the video clip. 

 
 
 
Handles appear purple when not 
selected and yellow when 
selected. 
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Working with Still Images 
 
Kenneth Lauren Burns is the renowned producer and director of WGBH who brought life to still 
archival images by panning, tilting and or zooming in and out them with the use of a camcorder.  
The developers at Apple have decided to pay him a great homage in, not only naming a digital 
effect that simulates his style, Ken Burns, but making it the default filter effect that gets added to 
all still images imported within iMovie.  You can keep this effect and manipulate it further, or 
remove it all together to keep the still image static. 
 

• Press and hold the ALT/OPTION key as you click and hold the still image from the CLIPS PANE and 
drag  it  to the timeline in the desired location. 

• Switch to the Media tab. 
• Within the Media tab, click on Photos. 

 

 
 

• Click on Show Photo Settings (now appearing above the Media tab). 
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• You should now see the Ken Burn’s Effect. 
 
The first lever,  identified by a zoomed out image on the 
extreme left and a zoomed in image on the extreme 
right, controls the level of zoom. 
The second lever, identified by the hare and tortoise 
controls the duration of the clip on the timeline. (5sec. as 
shown). 
The check mark determines if the effect is applied or not 
according to the duration and zoom set. 

 
The Start and End levers control how the effect begins and ends according to the zoom levels.  For 
example, to zoom into an image and highlight a face on the left in 5 seconds: 
 

• Make sure to set the Start/End lever to Start. 
• Adjust the zoom level to the left to start zoomed out. 
• Adjust the duration lever to display 5:00 for 5 seconds and zero frames. 
• Next, set the Start/End lever to End. 
• Adjust the zoom level to the desired zoom. 
• On the monitor, click and hold the image and drag it to the right until the face on the left is 

centered. 
• Now, hit the Preview Play control to Preview the effect. 
• If satisfied, click on Apply. 
• To remove the effect all together, adjust both zoom and duration levels to achieve the desired 

effect.  Now click in the check box to remove the check mark. 
• Preview and click Apply. 
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Adding Transitions, Video &  Audio Filters 
 
Transitions along with video and audio filters can be very exciting, however, aside from 
dramatically increasing the size of your project, they can distract your potential audience and 
make them lose interest in your programming.   If employed properly, they can enhance your 
program and add level of proffesionalism.   Traditionally, transitions are used to signify the end of 
a segment, passage of time or change of location.   Filters should only be employed if need be, to 
stress and evoke emotion.  With this said, let us have some fun. 
 
Adding Transitions 
 
In the same location of the Clips and Media tabs, click on the Editing tab.  Here you will find Titles, 
Transitions, Video FX and Audio FX.  Click on the Transitions tab. 

 
 

• To preview transitions, place the PLAYHEAD 
and snap it to the crack where two clips 
meet. 

• Alterntate between the different transitions 
to preview what they look like. 

• The Speed lever controls the duration of the 
transition. 

• When you achieve the desired result, click 
and hold the transition and place it at the 
crack where the clips meet on the timeline. 

• To delete a transition, select on the timeline 
and hit Delete on  the keyboard.  
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Adding Video FX 
 
Click on the Video FX tab to view available video filters.  Select the desired clip on the timeline and click on 
one of the many effects on the list. 
 

 
 
In the figure above, selecting the Aged Film filter will loop a preview of how the effect looks like on the 
selected clip on the timeline. 
Please note the adjustment controls. 
Each filter will have a different way to control it. 
In the given example you can adjust controls for Exposure,  Jitter and Scratches to customize you desired 
look for the Aged Film filter. 
When satisfied, click on the Apply. 
To remove a filter, select the clip on the timeline that it is applied to and hit Delete once on the keyboard. 
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Adding Audio FX 
 
It worthwhile noting here, an attempt to correct audio noise, hum or high midtones on an ill recorded 
footage can be a nightmare.  The audio effects in iMovie are not meant for the purpose of correction, but 
rather, enhancement. 

 
 

• Select the desired video clip or 
audio file on the timeline. 

• Graphic EQ (equalizer) offers 
you levers for adjust Bass, 
Midtones and Treble.   

• This filter also includes presets 
that you could sample. 

• Click Preview to hear a sample 
of the end result. 

• Once satisfied, click Apply. 
• To delete an audio filter, hit 

Delete on the keyboard once. 
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Adding Titles 
 
iMovie offers many styles of titles that you can integrate within your project.  In the Editing tab, 
select the Titles tab.  Titles on the timeline will begin where the PLAYHEAD is located.  Their 
duration is controlled within the Titles tab.   Traditionally, opening titles are static and centered, 
lower thirds identify documented subjects on the bottom left and scrolling titles credit the 
production team in the end. 
 

 
 

• Place the PLAYHEAD in the desired location on the timeline that you wish the title to begin. 
• In the Titles control, a checkmark on Over Black checkbox means you will see the titles over black. 
• Removing the checkmark on Over Black will show the video underneath (ideal for lower thirds). 
• Pending on the type of title that you select, you have the options to control Font, Typeface and 

Size. 
• The Pause lever controls how fast the titles come on screen and fade out (in the above example, 

how long it takes for the title to bounce). 
• The Speed lever controls how long the title pauses on screen and not the other way around. 
• The sum of both Speed and Pause make the duration of the title on the timeline. 
• Once you have manipulated your desired result, click on Update. 
• To delete a title, select its reference on the timeline and hit Delete on the keyboard once. 
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The iMovie Trash 
 
It is important to distinguish the iMovie trash bin from the Trash Bin located on the dock.  The 
iMovie Trash bin is located on the bottom right corner of the project window.  This trash bin 
contains everything you have deleted within the project.  This means that anytime you delete a 
clip or files that have been rendered with special effects or undesired titles are never 
permanently deleted.  As your iMovie Trash size grows, so does your project file size on the hard 
drive.  To Empty this trash, click on the trash bin on the bottom right and click Empty Trash.  If you  
choose to restore any deleted items while working, you also have the option to do so. 
 

Exporting in Multiple Formats 
 
When you go to Share > Share.  This last and final step will give you options to: 
 

• Send you footage back to the 
camera for backing up on a DV 
tape. 

• Export a Full Resolution Quicktime 
movie to your hard drive for to burn 
a DVD in MPEG2. 

• A bridge to Apple’s iDVD for 
authoring a DVD with menus. 

• Compress your project in MP4 for 
uploading to an iPod. 

• Compress your project for 
embedding it on a website. 

• Compress your project for a small e-
mail friendly version. 
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Additional Notes:  
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